Y'all are a bunch of wankers!

I hate touchpad tap-to-click!

What a stupid, stupid feature. Does anyone like it? Why?

Win 7 rc1 on this laptop found the touch pad so I don't have any other driver loaded. I just can't figure out how to shut the damn tap-to-click function.
Permalink Fan boy 
May 21st, 2009 11:05pm
You should try the new Apple models, they don't even have a button as a back up so you HAVE to use it.

Permalink Cowboy Coder 
May 21st, 2009 11:42pm
The new macs have a button. The touchpad is the button. There's a nice, satisfying 'click' when you do it too.

That is, when you press the touchpad down at the bottom, it physically moves down (not just senses your finger) and clicks.
Permalink A. A. Hatt 
May 21st, 2009 11:50pm
Yeah, have you actually used that piece of junk other than play with it in the store?
Permalink Cowboy Coder 
May 21st, 2009 11:51pm
I love touchpad tap-to-click. I use it all the time and find it very convenient. What is it you dislike about it?
Permalink Send private email bon vivant 
May 22nd, 2009 12:14am
As I am typing my thumbs sometimes gently drag across the touch pad. It sometimes selects and clicks. This is so maddening getting random clicks wherever the mouse pointer happens to be.
Permalink Fan boy 
May 22nd, 2009 12:19am
The new macs are great - good keyboards, good construction, very solidly built. What's not to like?
Permalink A. A. Hatt 
May 22nd, 2009 12:42am
I suspected that might be the problem. I do find I generally need to turn the sensitivity right down so that it needs a very firm tap to register and to avoid accidental or false taps. Are there no configuration options in the control panel?
Permalink Send private email bon vivant 
May 22nd, 2009 1:01am
I've got to say I only use the touchpad when a mouse is not an option, such as when working on my lap. If a mouse is available I always prefer it.
Permalink Send private email bon vivant 
May 22nd, 2009 1:03am
The wife lost it the other day when she was filling some long form on a site and an accidental tap clicked something and she had to start again. After searching in vain for the touchpad settings it turned out they hadn't bothered installing a driver for the thing. Instead it used the default PS/2 driver, so no settings were available and turning tap to click off was not possible. Had to install Synaptic's driver from their site to get rid of the "feature".
Permalink ipmal 
May 22nd, 2009 3:12am
I don't like it, oh no, I love it, aaah
Permalink Gerald Hoppy 
May 22nd, 2009 3:22am

This topic is archived. No further replies will be accepted.

Other topics: May, 2009 Other topics: May, 2009 Recent topics Recent topics